
InfoRecall 15 Build 3 

Favorite Documents 

Did not delete an item correctly. 

Synchronize Data Files 

A couple of problems were encountered and fixed. 

Extract E-mails 

Added E-Mail Extractor. It will find and extract e-mails from single or multiple files. 

Files can be InfoRecall .dat files as well as any other text based file like: txt, rtf, doc, html, csv 

and other text files. 

Multimedia Search 

Put back in use with some refinements. 

Dialogs 

General refinement and adjustments of dialogs. 

InfoRecall 15 Build 2 

Tray Icon (Taskbar) Exit 

Very Important! When exiting from the System Tray Icon (Taskbar) Menu, InfoRecall did not 

save newly typed or modified text in documents. 

Send E-Mail (as attachment) 

Did not show correctly or not at all. 

Most Recent Documents 

When Maximize Edit Window from the View menu is used the Most Recent Documents in the 

File menu were move to the System menu rather than the File menu 

Same with Multiple Documents. 

Tools Menu 

On Maximize Edit Window, Quick Launch Program menu did not properly reflect users choice. 

View Last Used Document On Startup 

Was not working properly. 

64 bit Operating System Installation 

InfoRecall is a 32 bit program. It was fully tested under 64 bit Windows 7. 

Second Instance of InfoRecall 

While InfoReall is minimized to the System Tray (Taskbar) and you start a second instance of 

InfoRecall, it will ask you if you want a second InfoRecall running because on exit of the second 

one it will again minimize to the System Tray (Taskbar) and you’ll have two Icons there. You 

may not want that. If not set to exit to System Tray (Taskbar), a second InfoRecall will start. 

Start InfoRecall with 

The Start InfoRecall List displayed the same starting documents twice. 

Save changes to Document 

With Automatic Document Save off, changes to Document Name was not saved. 

Cancel on Message asking to save changes did not work. 



Hit List 

Increased the number of characters that the hits are shown in context of from 80 to 100 for 

Search and Narrow Search. Changed printing of Hit list to reflect the 100 characters, changed 

printed form. 

Read-Only 

Strengthened Read-Only security by disabling menus and Toolbars that should not be available 

in read-only mode. 

View Menu 

Did not properly show Draft View or Page View 

Added new Table Menu 

The Table menu was previously in the Insert menu. It is more prominent now on its own. 

View Toolbars  

In the View menu Hide/Show Toolbars did not show correctly. 

Log-on Password  

Was not activated 

Folder Password & Read-Only Password 

Labels changed for clarity 

Search Document Tree 

Added Icon to Search Document Tree 

Insert Object 

Insert menu displayed Draft View instead of Insert Object 

 

InfoRecall 15 Build 1 

Windows 7 

InfoRecall version 15 is fully Windows 7 compatible 

Hit List 

Added Save the search results showing in the Hit List to a text file 

Common Dialogs 

Changed Browse for Folders Dialog: Added the ability to Create New Folder and to resize dialog 

Changed Open/Save File Dialogs: Changes reflect newer style 

Templates 

Removed annoying "Lose Data?" messages on Templates 

Hyperlinks 

Hyperlink to Document in same folder did not work 

PopUp Editor on Cancel displayed improper message 

Hyperlink to another folder on Cancel and OK created Hyperlink (to nothing). Now cancel the 

dialog 

Recently Used Documents 

The wrong message was displayed if document was not found in Recently Used Documents 

from the File menu  

E-mail Attachments 

E-mail attachments files are temporarily saved as RTF files and then deleted upon closing 

InfoRecall. However all other RTF files were deleted on closing too 

Minimize to Tray 



Changed Exit to System Tray in Preferences to Always Minimize to Tray 

Added Minimize to Tray to the File menu. This is different from  Always Minimize to Tray in that 

it is not a permanent setting 

Favorite Documents 

When adding Favorite Document they are now highlighted in the Favorite Documents dialog so 

you can see what has been added 

Manual Document Save 

With Automatic Document Save off, manual saves did not work correctly 

Reminders 

Added Print to the Reminder Note dialog. This prints the complete dialog, note and calendar 

Recycle Folder 

Added the number of documents in the Empty Recycle Folder message dialog 

InfoRecall 2009 Build 2009.4 Portable 

Now you can carry your InfoRecall on your USB Flash Drive along with all of your data and 

settings with you. Use them on any Windows computer. All without leaving any data behind. 

 

InfoRecall 2009 Build 2009.4 

Folder and Font Box dropdowns  

Now dimensioned  more accurately to fully open for all the different Screen Resolutions. 

Folder and Font Dropdown box length Spin adjustments added in Customize View Preferences 

Tree Fonts 

Tree Font did not allow fonts smaller than 8 in Editor & Tree Font Preferences 

 

InfoRecall 2009 Build 2009.3 

Folder Manager 

Added a Status Bar to Folder Manager showing Total Number of Folders, Total Number of 

Documents and Total size of all Folders. We also comma delimited the numbers to make them 

easier to read. Corrected the Totals count. 

Document Manager 

Corrected Total Folder count. 

 

InfoRecall 2009 Build 2009.2 

Next Hit 

F3 (Next Hit) did not work when after searching InfoRecall folders. 

Previous Hit 

F4 (Previous Hit) did not work when after searching InfoRecall folders. 

Folder Manager 

Formatted the Folder Sizes with comma delimited numbers (1,256,897) for easier read. 

Document Manager 

Document Manager's dialog did not size correctly for the different screen resolutions. 

Backup Utility 

Changed the sequence of operation to make Backup and Restore easier. 

 

InfoRecall 2009 Build 2009.1 



Multiple Document View 

When searching InfoRecall Folders in Multiple Documents View with multiple documents open 

and, changes made to some documents and, a Search Hit results in opening another InfoRecall 

Folder, the changes made to documents were not saved. 

Backup 

Modified so that Reminder text is backed up as well. 

On restore, reminder txt knows where to restore to if different than data source folder. 

Compact 

When Compacting Folders InfoRecall would check for Folder Passwords. This was not 

necessary as no Folders were opened to reveal their contents and therefore was just slowed the 

Compact function. 

Dialogs 

Made some dialog boxes larger to keep in step with larger Monitors and greater resolutions. 

Multimedia Search 

Added Delete so that files found can be deleted directly from Multimedia Search. 

Reminders 

Changed Reminder Note dialog to show a calendar set to the Reminder Date to give you a 

better feel of the Reminder date in context of the week it is schedule in. 

Hyperlinks 

New dialog with buttons to make choosing hyperlinks easier. 

Help 

New help with more pictures to better explain features and functions. 

 

InfoRecall 2008 Build 2008.2 

Logon Password 

Logon Password did not work properly in Windows Vista. 

 

InfoRecall 2008 Build 2008.1 

Windows Vista 

InfoRecall 2008 is now fully Vista compatible. 

Favorite Documents & Start with InfoRecall 

Registry Cleaners consider all registry entries that don't refer to a valid path for an EXE or DLL 

file invalid and deletes them "Favorite Documents" and “Start with InfoRecall” did not write what 

Registry Cleaners consider a valid path and therefore all references to them were deleted. Very 

annoying! Changed so it won't happen. 

Compact Folders 

Now compatible with Vista. 

Reminders 

If you are on an existing Reminder and choose a new date from the calendar or the Daily option, 

InfoRecall now asks if you want to change the date, change the date to daily or change daily to 

date and offer you a choice of Yes, New, Cancel. Yes will make the change and New will move 

the highlight down to the next available row. 

Start with InfoRecall 

The Start InfoRecall with" dialog did not properly show the start documents when files were not 



open. That made it impossible to manage starting documents. 

Also 

When there were only two starting documents the "Multiple Document View" was not turned on. 

It only turned on when there were more than two documents. 

Copy/Paste 

Copy/Paste from Office 2007 to InfoRecall is now working properly. 

Maximize Edit Windows 

Did not work correctly when InfoRecall opened a document with the Start InfoRecall with 

command.The Edit Window did not maximize although it did maximize when other documents 

were opened. 

Folder Password 

The Enter key did not work on the Ok button. After typing the password the user had to click on 

the Ok Button. 

Hyperlink to E-mail 

Changed to make it work correctly with all versions of Windows and Outlook 

Send document as an e-mail attachment 

Changed to make it work correctly with all versions of Windows and Outlook 

 

InfoRecall 2007 Build 2007.4 

Windows Vista compatible with minor changes changes and bug fixes. 

 

InfoRecall 2007 XP Build 2007.3 

A new version - some new things, some changes, always fixes that come to our attention. 

New, more descriptive Help. 

Speed fix for opening large folders on startup. 

Fixed network Restricted Access problems. 

Fixed some menu problems 

 

InfoRecall XP 2007 Build 2007.1 

Swap Source Folders 

Changed to accommodate: 

Custom Only: Password Protected. Users can not add Source Folder locations by browsing fro 

them in the Swap Source Folder Dialog. Source folder location must be added manually. 

Disable Swap Source Folders: Password Protected. Lets you add Source Folder locations for a 

user then disable the dialog so that it can't be seen. Users will not be able to Swap Source 

Folders, 

Reminders 

Redesigned to function as: 

Document based Reminders: This type of reminder allows you to schedule documents that you 

want to view or work with on certain dates. 

Note based Reminders: This type of reminder allows you to schedule a date and write a note to 

appear on that date to remind you of things to do or an appointment or whatever you need to be 

reminded of on a certain date. 

Dialog Windows 



Dialogs have been seized to fit your Screen Resolution 

Format Plain Text 

Format Plain Text without a document name would delete all document text. 

Maximize Editor Window 

Maximize Editor Window would revert back to regular editor with Title bar after certain 

operations. 

List Boxes 

Headers and lines have been added to dialogs with lists to make them easier to read. 

New with Clipboard Text 

Corrected interference with certain other programs. 

Printing 

After printing a page the first letter of the page was always highlighted. 

 

InfoRecall XP 2006 Build 2006.2 

Check for Updates 

The ability to check for updates was added under the Help menu. 

 

InfoRecall XP 2006 Build 2006.1 

Start InfoRecall on Windows Startup 

Start InfoRecall with windows startup. 

File Center 

Renamed Folder Manager. 

Document Center 

Renamed Document Manager. 

File Manager 

Added File Create and Accessed date. 

Document Manager 

Background color and Fonts at times were black so they couldn't be seen. Added dialog size for 

different resolution. 

Fonts & Background colors 

Added Custom Colors. 

Encrypt/Decrypt 

Deleted. Did not always work correctly. 

Footer/Header 

Deleted. 

Save, Save All, Save As 

Moved from Documents menu to File menu. 

Quick Type 

When Quick Type menu check mark was depressed, the space bar didn't move spaces. Now 

automatically detects if there is Quick Type text. Default activator is the Space bar. 

Quick Type Check Mark 

Deleted. No longer needed since it is now automatic 

Protect 

Deleted. Same as Hide Text. 



Hide Text 

Moved from Fonts menu to Edit menu. 

Reveal Text 

Moved from View menu to Edit menu. 

Switch Focus 

Crashed without an open document window. 

New Document 

When moving to another document without not naming the new document it would display a "No 

Name" message repeatedly. 

Quick Launch Program 

Did not show Quick Launch Name on Menu on. 

Start InfoRecall with 

When a Document that was in the "Start InfoRecall with" List was deleted, a message would 

always be displayed on starting InfoRecall without reminding user to delete it from the List. 

View Hyperlink Cursor 

Deleted. It is now set as default. 

Last 4 Documents in File Menu 

The position of the" Last Documents Opened" was wrong. The starting position was 2 spaces 

too high therefore hiding the "Menu Separator" and the "Export Delimited ASCI file"menu item. 

InfoRecall File 

Renamed InfoRecall's Files "Folders" bringing the terminology in line with Windows standards. 

Folders hold Documents. 

Backup Utility 

On Restoring InfoRecall Folders in a source folder where InfoRecall Data Folders exist, Backup 

now gives you a choice to replace existing folders or not with: Yes, Yes to All, No All or Cancel. 

Fixed other problems. 

Copy/Move Documents 

Copy or Move to different Data Folder was not possible if a document of the same name existed 

in the Data Folder. Now the option to overwrite it has been added. 

Rename Folder 

Renaming a Data Folder in a Source Folder then renaming a Data Folder of the same name in 

another Source Folder was not possible. 

 

InfoRecall XP 2005 

System Tray 

Exit InfoRecall to the System Tray. This is the default mode but preference settings can change 

this. 

New with Clipboard Text 

Creates a new document from text that is in the Clipboard and automatically saves it. This can 

be done while InfoRecall is in the System Tray. 

Maximize Edit Window 

Maximizes the Editor window by eliminating the Title bar and remembers it next time you start 

InfoRecall. 

No Toolbars 



Utilize the full workspace, work without Toolbars (create, rename, open files). Not possible in 

previous versions. 

Fixes 

We fixed and changed whatever came to our attention and changed quite a few other things to 

make InfoRecall easier to work with. 

 

InfoRecall XP 2004 

System Tray 

Exit InfoRecall to the System Tray. This is the default mode but preference settings can change 

this. 

New with Clipboard Text 

Creates a new document from text that is in the Clipboard and automatically saves it. This can 

be done while InfoRecall is in the System Tray. 

Maximize Edit Window 

Maximizes the Editor window by eliminating the Title bar and remembers it next time you start 

InfoRecall. 

No Toolbars 

Utilize the full workspace, work without Toolbars (create, rename, open files). Not possible in 

previous versions. 

Fixes 

We fixed and changed whatever came to our attention and changed quite a few other things to 

make InfoRecall easier to work with. 

 

InfoRecall XP 

Time Tracker 

For Lawyers, Consultants, Accountants or other professionals who need to keep track of client 

time and client charges. The Time Tracker dialog floats on top of InfoRecall, which means that 

you can open an InfoRecall document; call up Time Tracker, move it aside and track client time 

while at the same time making notes in the open document. You can Paste the Date, Start and 

Finish time, Total Time, Cost per Hour and total Cost to a document. 

Synchronize Data Files 

Synchronizing files is a very useful if you work on the same files on more than one computer. 

Work on your PC at the office then take your files with you to work on your laptop. Back at the 

office, synchronize your files. Not only InfoRecall data files can be synchronized! We made it so 

that all types of files can be synchronized. 

Save As 

Now you can Save an InfoRecall Document as a Web Page. The document can contain text, 

tables as well as graphics. Documents can also be saved as RTF (Rich Text Format) and Text 

files 

IntelliMouse Support 

Scroll an InfoRecall document by using the Microsoft IntelliMouse pointing device. If you've 

installed Microsoft IntelliMouse or Microsoft IntelliMouse TrackBall, you can use its built-in 

scrolling capabilities; there's no need to click scroll bars or buttons on the screen. 

Auto Spell Checking 



Automatically check spelling as you type. To check for spelling errors "behind the scenes", use 

Auto Spelling. As you type, the spelling checker checks the text, and then marks possible errors 

with wavy underlines. To correct an error, right click the mouse to display a list of suggested 

words and select the correction you want. 

Copy/Move Data Files 

InfoRecall is increasingly used on more than one computer. The ability to copy and/or move 

data files around along with system is very important. Copy or Move Data Files from one 

computer to another whether it is your Laptop or computers on your local network. 

Network 

Many changes were made to make networking InfoRecall saver and more stable. 

Help Feature 

The context sensitive Help System has a new interface, easier step by step instructions and the 

ability to print all the help topics. Press F1 on any dialog box and get quick and precise help. 

Launch Password 

Don't let just anybody launch InfoRecall. Password protect the launching of InfoRecall and keep 

unauthorized persons out. 

Customize Tree Icons 

Change or reset the Tree Icons of single or multiple documents or change the Tree Icons for all 

the documents at once. 

Splash Screen 

The first screen that comes up when you start InfoRecall that contains the logo and credits and 

the copyright notice. Now you can turn it off! Start InfoRecall faster without that first screen. 

.Bookmarks 

A bookmark is a word or a location in a document that you identify and name for future 

reference. You can use bookmarks to quickly jump to a specific location in a document. 

Calendar Date Stamp Document Name 

Date stamp the Document Name Field as well as the Document Editor! Simply place the cursor 

where you want the insertion, select a date and click on the Insert button. 

Document Tree 

The Up & Down keys on the keyboard can be used to move up and down through the 

documents in the Document Tree Window. This is very useful when you want to quickly look 

through several documents without having to click back and forth. 

Encrypt Files Files 

Protect your valuable information from access by others. Encrypt your data files! This release 

offers you a choice: Encrypt your data files or protect them with a password only. 

Insert the Date/Time in the Document Name 

Insert the Date/Time either in the Document Name Field as well as the Document Editor! Locate 

the cursor where you want the date to be inserted, either in the Document Name Field or the 

Editor and InfoRecall will insert the Date/Time just where your cursor is. 

Open the last used Document on Startup. 

Opens the last worked on document every time InfoRecall is started. Add extra an extra 

dimension of convenience! Start off where you left off without having to open the file and click 

on your document. 

Print Unsaved Documents 



You used to have to save a document to print it, which was an inconvenience if you just wanted 

a quick note. We have changed that so that you can print documents without having to save 

them first. (Scratch pad) 

Quick Change Document Font 

Changes the font and font size to the default font and size. For instance, if your current 

document fonts and size are mixed or the font is not your default font and default size as set in 

General Preferences then using this feature changes the current document fonts to your default 

font and your font size to the default font size. No changes are made to any other formatting 

such as Bold, Italic, Underline, Font Color, etc. 

Sort Text 

Quickly arrange selected text alphabetically. InfoRecall sorts text alphabetically based on the 

furthest left character in the selection. Sort text in ascending or descending order 

Quick Launch a Program 

Launch the software of your choice directly from inside InfoRecall. Set this Menu Item to run any 

software program and have its name appear in InfoRecall's menu. 

Quick Launch Calculator 

Run a Calculator from within InfoRecall. The default Calculator is Windows' Calc, but InfoRecall 

can be instructed to run any other Calculator of your choice. 

Read-Only Data Files 

Have you ever transferred a file from a CD to your PC and found that you could not open the 

file? Like other programs, InfoRecall can not open a data file whose attributes are Read-Only! 

With this new release, InfoRecall automatically changes these attributes to Archive! No more 

fear that your files were corrupted or destroyed! InfoRecall changes the attributes from Read-

Only to Archive, lets you know about it and opens the file. 

Insert Table Column 

Insert or append a table column at e cursor position. 

Table Cell Border Color 

Set the border colors for the table cells. Every border can be of a different color. 

Multimedia Search 

We added a Print button to the Hit List so that you can print the results of your Multimedia 

Search and we also added View Hit button for those of you who hate to double click. We also 

added the ability to scroll hit list with the UP/Down arrow keys to select a hit and allow you to 

view selected hit by pressing the Enter key. 

Fixes 

We fixed whatever came to our attention and particularly worked on the network part of 

InfoRecall to allow you to share information in a stable environment. 

 

InfoRecall 2000 

Favorite Documents 

A quick way to open you most often used documents without going through the extra motion of 

opening a file and then clicking on a document to open it. Once a document is added to Favorite 

Documents you can use this feature to do your bidding. Add the button to your toolbar to make it 

extra fast. You’ll find this feature in the Documents menu. 

Expand Document Tree when opening a File 



You can now turn this feature on/off. When on, the Document Tree is expanded to show all the 

branches every time a file is opened. Set it in the General Preferences dialog box from the 

Tools menu. 

Compact Files On Closing 

InfoRecall writes blocks of text to its database that are of a certain size. If the document you 

save has less text than the block size some spaces will be saved too. Also, the database does 

not adjust automatically as text, formatting or pictures are removed from a document or if 

documents are deleted. You can manually compact files using “Compact Files” from the Tools 

menu. Now you have the option to do it automatically every time a file is closed. Compact Files 

on Closing compacts a file immediately when it is closed to make your files as small as possible. 

Reminders 

Network user of InfoRecall could not use Reminders individually because it was written to the 

folder where the users data path was pointing to. So everybody had everybody else’s 

reminders. Reminders are now written to the folder where the users InfoRecall.exe resides. 

Everybody can now use Reminders without sharing them. User who are upgrading to InfoRecall 

2000, Build 2000,3 must move Remind.txt from their data folder to the InfoRecall application 

folder. 

Multiple Document View 

The document size in Multiple Document View would not display correctly in the Statusbar. 

When multiple documents were open it would display the size of the last one opened but when 

clicking on the document tabs to view other documents the size would not change. This is 

correct now. 

Multimedia Search 

The dialog box was changed to make it more efficient and informative. 

New Editor 

Previous editor had difficulty copying text from Microsoft Word or web pages with certain 

formatting. The new editor manages the various formats without problems. 

Reposition text by Dragging 

You can now drag a word, a sentence or a paragraph to a different position in the document. 

Simply select the text you want to move by highlighting it and drag it to a new position in the 

paragraph or document. 

Change Tree Icons 

Customize your document tree! Change the icons of your nodes and branches. Choose from an 

array of icons or make your own. You can now make your document tree look really distinct or 

more visually informative of it’s content. Light up your document tree - customize the tree icons. 

Background Colors 

Change the background colors for both the editor and the document tree. 

Quick Change Text Color 

If you decide to change the background color of the editor to a color that makes the text either 

hard to read or completely unreadable then this feature enables you to quickly change the basic 

text colors.The color change will only affect the color you choose in Change Color "From". All 

other colors in a document remain unchanged. This of course is logical as changing other colors 

would destroy your carefully formatted document. 

Hyperlinks 



Hyperlinks are now written as hidden text to the document where the hyperlinks are made. This 

enables the hyperlinks to survive copying and moving documents to another file. Hyperlinks 

established with previous version of InfoRecall are not compatible. They can not be read with 

the new version. 

Strip Paragraph Marks 

When pasting text copied from various sources into InfoRecall, the resulting paragraph 

formatting is often wrong. Paragraph marks, where there shouldn't be any, break up the flow of 

sentences and make the text look all out of place. Words are often separated by double spaces 

too. You can strip paragraph marks and double spaces to make your sentences and paragraphs 

whole again 

Character Spacing 

Changes the spacing between characters. Expand or Condense single or multiple words to suit 

your need. 

Paragraph Color 

This option allows you to color a paragraph. 

Bullets & Numbering 

New and improved! Now has a choice of 7 bullets and 5 numbering units. 

Table Cell Color 

Color your Table cells for a better presentation. 

Files & Fonts drop down box lengths 

If you have a lot of files you may want change the length of the drop down box so that you can 

see more files and selection becomes easier. Same with the Fonts drop down box. 

Quick Type 

Quick Type greatly facilitates text entry by keyboard. 

Tired of repeating words, terms, phrases, whole sentences? Let Quick Type do it for you. Quick 

Type makes it easy. InfoRecall maintains a list of abbreviations (e.g. ph) and a list of Quick 

Type definitions (e.g. Phantech Software). Then if you type ph InfoRecall types Phantech 

Software on the fly. Just type an abbreviation, press the Space Bar and Quick Type does the 

rest.! Quick Type definitions can be single words, phrases, sentences or multiple lines of text. 

Strip Double Spaces Only 

When pasting text into InfoRecall that is copied from various Internet sources the resulting 

sentences often have words that are separated by a double space (' '). You can strip the 

unwanted space thereby reducing double spaces to single spaces between words 

Reset Default Workspace 

Resets your tool bars and workspace windows to the state they were in right after installation. 

This might be necessary if for any reason a tool bar or one of the workspace windows fails to 

display. 


